Widomaker Internet Services | 11860 Fishing Point Drive | Newport News, VA 23606 | 757-253-7621 | helpdesk@widomaker.com
Widomaker and Internet related news or information

How Can We Help?

E-mail Error Connecting to Plesk Hosting Server: Authentication methods not supported (Outlook or Android)

You are here:
< Back

Symptoms

The following error appears in Outlook when attempting to send mail using the Plesk mail server:

None of the authentication methods supported by this client are supported by your server.

The following error message appears in Android mail client:

Server does not support authentication.

Causes

  • The mail client does not have the proper encryption type selected, for the outgoing server, which makes the connection fail.

Resolution

In the settings of the mail account, specify the correct connection encryption type by changing “none” to TLS/Auto.

For Microsoft Outlook:

  1. Open Outlook settings: Click File > Account Settings > Account Settings
  2. Select your email account from the list and click Change. Email settings should be displayed.
  3. Click More Settings… button.
  4. On the Outgoing Server tab, enable the option, My outgoing server (SMTP) requires authentication, and select Use same settings as my incoming mail server.
  5. On the Advanced tab, set the Outgoing server (SMTP) to use port 587 and set Use the following type of encrypted connection to Auto.
  6. Click OK to update the settings.
  7. Click Next and then, click Finish.
outlook-tls-auto

Outlook 2010 or later, select TLS/auto

For Android mail client:

  1. Change Outgoing Server Security type from None to TLS (Accept all certificates)
android-tls-auto

Android Mail Client, select TLS/auto

    

Add this site to your Protopage

Search Google
Support the EFF!
Support the EFF
Please support the EFF. They fight for your digital rights, and the rights of smaller ISPs, like Widomaker.
Welcome
This site was setup to help communicate with customers on Widomaker services and network outages/upgrades.
Archives