Widomaker and Internet related news or information
Advertisement

WordPress Users Must Update Manually to 4.9.4

Attention: All website hosting customers who use the WordPress content management system on their websites, please see below…

Due to a recently reported bug, in WordPress version 4.9.3, anyone who is using the WordPress CMS software, to manage their hosted websites, will need to login to their sites, and perform a manual update, if the WordPress version is earlier than 4.9.4.

Fortunately, the solution is fairly simple…

Simply visit your WordPress Dashboard → Updates and click “Update Now.”

Failure to update to 4.9.4, which re-enables automatic updates (on sites configured for automatic updates), will soon become a security risk. Take steps to update now, or pass this information along to your webmaster, web designer, or I.T. department.

More details can be found at the below links…

https://nakedsecurity.sophos.com/2018/02/08/wordpress-users-do-an-update-now-and-do-it-by-hand/

https://wordpress.org/news/2018/02/wordpress-4-9-4-maintenance-release/

Advertisement
Follow Us

Support the EFF!
Support the EFF
Please support the EFF. They fight for your digital rights, and the rights of smaller ISPs, like Widomaker.
Net Neutrality Alert
Red Alert for Net Neutrality
Welcome
This site was setup to help communicate with customers on Widomaker services and network outages/upgrades.
Widomaker is a participant in the Amazon Services LLC Associates Program, and other similar affiliate advertising programs, designed to provide a means for sites to earn advertising fees by advertising and linking to online merchants.
Archives